Not BVS related, but some website I.T. advice needed

General BVS related area
User avatar
booboo
Posts: 429
Joined: Fri May 25, 2007 8:08 am
Location: Creepy Crawley,West Sussex
Contact:

Not BVS related, but some website I.T. advice needed

Postby booboo » Sun Mar 18, 2012 7:11 pm

Apologies for this not being BVS related at all, but you just never know where you'll find the answer to a particular problem.....

I have recently had my website updated (www.c5alive.co.uk) and it has a forum attached , using the SMF format.

The problem is when selecting the forum for a first visit , using the tabs across the top of my website , it sometimes fails to display the forum unless you press "F5" on your keyboard . Repeat visits to the forum will see it display correctly until you empty your cache and then the problemt returns. It's really starting to drive me nuts !

This seems to have the guys at my hosting site, and also the guys that built the website, somewhat stumped at the moment...any tech guys out there have any ideas as to what the cure might be ?
London to Brighton on a Sinclair C5 - 6/5/07 - what a trip !
Ford Explorer 4.0 v6 petrol for everyday abuse - thank God for LPG
Sinclair C5's (Plus "c5alive.co.uk" ) as a hobby

User avatar
timpootle
Posts: 1361
Joined: Wed Mar 14, 2007 12:13 pm
Location: Chorlton-cum-Hardy, UK

Re: Not BVS related, but some website I.T. advice needed

Postby timpootle » Mon Mar 19, 2012 8:37 pm

It just worked on my Android tablet. Maybe the old site lingering on some caches around the world, which will gradually mirror the master??
Tim Crumpton

User avatar
booboo
Posts: 429
Joined: Fri May 25, 2007 8:08 am
Location: Creepy Crawley,West Sussex
Contact:

Re: Not BVS related, but some website I.T. advice needed

Postby booboo » Mon Mar 19, 2012 10:10 pm

Hi Tim

Thanks for the reply , I've now received a "hands up" from the hosting company admitting they had blacklisted a series of commands ...one of which my forum needed in order to function. Part of their security upgrades apparently. Now all resolved.

Just got the slow running to deal with next...
London to Brighton on a Sinclair C5 - 6/5/07 - what a trip !
Ford Explorer 4.0 v6 petrol for everyday abuse - thank God for LPG
Sinclair C5's (Plus "c5alive.co.uk" ) as a hobby


Return to “General”

Who is online

Users browsing this forum: No registered users and 61 guests