no voltage at controller

If you own a Electrique or any of the other PSA range of vehicles then look here for your answers and post your questions or general views here
berlingoian
Posts: 53
Joined: Mon Mar 03, 2014 12:00 am

no voltage at controller

Postby berlingoian » Mon Mar 31, 2014 11:42 am

So, Highend arrived with new battery. All back in place in reverse order. Auxiliary battery in. Fuses replaced, no voltage at controller.....

What have I done wrong....?

berlingoian
Posts: 53
Joined: Mon Mar 03, 2014 12:00 am

Re: no voltage at controller

Postby berlingoian » Mon Mar 31, 2014 1:50 pm

Revision...

Voltage @ controller is 32
All battery packs are reading what I'd expect.
Treble checked reassembly.
I'm going to remove aux battery and charge that some more, it was at 12.4, and do some gardening instead :-)

berlingoian
Posts: 53
Joined: Mon Mar 03, 2014 12:00 am

Re: no voltage at controller

Postby berlingoian » Mon Mar 31, 2014 1:57 pm

Revision...

Voltage @ controller is 32
All battery packs are reading what I'd expect.
Treble checked reassembly.
I'm going to remove aux battery and charge that some more, it was at 12.4, and do some gardening instead :-)

berlingoian
Posts: 53
Joined: Mon Mar 03, 2014 12:00 am

Re: no voltage at controller

Postby berlingoian » Mon Mar 31, 2014 3:23 pm

Doh!
I've only gone and joined up the battery packs wrong way round. Hope I haven't damaged any thing.....

User avatar
timpootle
Posts: 1361
Joined: Wed Mar 14, 2007 12:13 pm
Location: Chorlton-cum-Hardy, UK

Re: no voltage at controller

Postby timpootle » Mon Mar 31, 2014 8:24 pm

berlingoian wrote:Doh!
I've only gone and joined up the battery packs wrong way round. Hope I haven't damaged any thing.....

Oops. Fingers crossed for you.
Tim Crumpton

berlingoian
Posts: 53
Joined: Mon Mar 03, 2014 12:00 am

Re: no voltage at controller

Postby berlingoian » Tue Apr 01, 2014 5:05 am

She lives again. So far so good.
Routing of cables and pipes make much more sense when connected right way round :-)

highend
Posts: 142
Joined: Tue Nov 29, 2011 1:43 pm
Location: Poland
Contact:

Re: no voltage at controller

Postby highend » Tue Apr 01, 2014 3:57 pm

:D

jamesingram
Posts: 46
Joined: Thu Dec 12, 2013 3:30 pm

Re: no voltage at controller

Postby jamesingram » Sat Apr 05, 2014 9:29 am

Highend ,
I PM'd re. segem controller, not sure if you picked it up
cheers for any help
James

berlingoian
Posts: 53
Joined: Mon Mar 03, 2014 12:00 am

Re: no voltage at controller

Postby berlingoian » Sat Apr 05, 2014 2:37 pm

Gently increasing mileage every day, topping up at 55 and finally at 35% after 35 miles. I'm happy with that any more in future is a bonus.

Thank you for your support and advice.
Part of me can't wait to do it all again
:-) :D


Return to “Citroen Berlingo Electrique or other PSA vehicles”

Who is online

Users browsing this forum: No registered users and 7 guests